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Catalogue images often present us with a ‘perfect’ ready-made, vision of an ideal home and ‘perfect’
people live in these ideal rooms. These environments can appear too clean and sterile in contrast to
the way children really see their rooms. Using a range of catalogue images as a starting point, the
Playroom project involved 20 children in the construction of an interactive artwork that explored both
the fantasy and reality of children’s personal spaces.

Stoke Damerel Primary is a large city primary, located in Plymouth. The school enjoys a good
reputation in the community and staff are committed to meeting the needs of all pupils. The use of ICT
has been identified as a key way in which pupil's learning can be enhanced.

The Add-Text software was designed by

limbomedia and can be downloaded for

use in the classroom.

Biography
Fiona Bailey is a freelance
artist/educator. Her main
area of interest is the
creative use of new
technologies by young
children. She has worked
extensively over the past
ten years in primary
schools, nationally,
exploring digital imaging,
interactive multimedia and
the web as creative
teaching and learning
tools in the classroom. 



Classroom/ICT room Activity Playroom
Key Stage 2 (adaptable for Key Stages 1, 3 and 4)

Timescale and Organisation
At least six 1hr sessions recommended (e.g. 1 session per week over a _ term). Depending on number of computers available, pupils
may have to work in pairs or small groups, which could affect timescale. The activity can be extended or scaled down as appropriate.
Larger classes with access to fewer computers could consider organising the activities on a rotational basis.

Recommendations
To ensure activities run to time, preparation of images should be done in advance of certain sessions (as indicated). The class teacher
and/or classroom assistant can help with this or, if possible, can be done by pupils during lunchtimes. 

Resources
Home furnishings/interior style magazines and catalogues; photographs, paintings and illustrations of interiors; A4 paper; pencils;
scissors; glue.

Access to PCs; scanner; digital camera (alternatively, a conventional camera and film); Adobe Photoshop or similar (e.g. Paint Shop Pro
from Jasc Software); Add-Text software (supplied)

Activity Summary 
The aim of the activity is for pupils to design and create an interactive (image/text) digital portrait, depicting themselves within their
ideal room.

Through the activity pupils will:

• explore and discuss a range of media images and artists representations of interior space. 
• investigate the significant  characteristics of their own personal spaces – what makes each pupil’s  personal space special to them
• develop visual ideas which draw upon both real and imagined spaces, and explore their relationship to these environments
• use discussion, sketches and collage to produce initial ideas and designs 
• adapt and progress ideas and designs using the computer:  scanning images, using digital cameras, creating and manipulating 

images in Photoshop (or similar package) 
• devise and create interactive commentaries and stories which extend their images using the Add-Text software  



In all Key Stages the activity can be scaled down and used across the curriculum. The Add-Text software is versatile, and can be an
accessible and engaging way of adding captions and commentary to images, incorporating ICT into a range of subject areas in a realistic
and meaningful way. For example, images can be downloaded from the web in relation to a Geography activity and imported into Add-
Text, where pupils can develop a topic-based commentary. Also, images from a digital camera can be imported, presenting an
opportunity to document and create interactive labelling of a science project, for example.

The activity can be linked to the National Curriculum Art and Design, ICT and English:

Exploring and imagining ideas; Investigating and making. If using QCA Scheme of Work, there are links to
Portraying Relationships (Unit 3A); Viewpoints (Unit 4A); Objects and meanings (Unit 5A); A sense of place (6C) 

Finding things out; Developing ideas and making things happen; Exchanging and sharing information.
If QCA Schemes of work in use, there is potential for linking to: Combining Text and Graphics (Unit 3A) Writing for
different audiences (Unit 4A); Developing images using repeating patterns (Unit 4B); Graphical modelling (Unit 5A);
Multimedia presentation (Unit 6A)

Speaking and listening – Speaking; Listening; Group discussion and interaction, Language variation
Writing – Composition; Planning and drafting. 

Potential connections with NLS Text Level Work include:  
Y4:T2:T10; Y5:T1:T24; Y5:T2:T21 & 22; Y5:T3:T18; Y6:T1:T14 &18.

Curriculum Links:

Art and Design:

ICT: 

English:

PlayroomAdaptations 



Playroom
This activity can be extended or customised to link to other curriculum areas. In History for example, pupils can research and create
an historical interior as part of a British, European or World history study. 

Knowledge, understanding of events, people and changes in the past - including British, European and World
History studies. If QCA Scheme of work in use, potential links can be made with: Differences between rich and poor
in Tudor time (Unit 8); What was it like for children living in Victorian Britain (Unit 11); Who were the Ancient
Greeks? (Unit 14); How can we find out about the [Indus Valley; Ancient Egyptian; Aztec] civilization? (Unit 16)

History:

Key Stage 1: The activity can easily be adapted for Key Stage 1.  For example, pupils can use programmes such as KidPix, Dazzle or Paint
to create their own backgrounds. The collaging process can be simplified if teachers pre-select and scan a range of images and objects
in order to build up a picture library or topic related ‘image bank’. Pupils would be able to create collages from a range of ready-to-use
pictures, or import selected images directly into Add-Text. 

The activity can be linked to the National Curriculum Art and Design, ICT, English and History, and to related Schemes of Work:

Self-portrait (unit 1A); Picture this (Unit 2A); Can Buildings Speak? (Unit 2C)

Labelling and Classifying (Unit 1D); Creating Pictures (Unit 2B)

Possible NLS Links: Y1:T2:T22 &23; Y1:T3:T14, 20 & 21; Y2:T2:T14

How are toys different from those in the past? (Unit 1); What were homes like long ago (Unit 2)

Art and Design:

ICT:

English:

History:

Extension



Playroom
Prior to the first session, it may be helpful to ask pupils to bring in some objects from home (for example a toy, an ornament, a picture).
If pupils have access to digital cameras, they can be asked to take pictures of their favourite room and bring them to school. 

Research and select a range of different home-style and catalogue images (including children’s/young peoples interiors and
furnishings), images of real rooms (these could be photos from your own home) and a selection of artists and photographers’ work
depicting interiors and/or portraits in rooms. Book illustrations could also be a source of images for discussion.

If you have access to a projector or Smart Board, it would be useful to scan images ready for presentation. Alternatively create enlarged
copies for display.

Create a Project Folder on each computer, (this could be in your class’s shared folder). Download and ‘Un-Zip’ the Add-Text software.
Save it into the shared Project Folder on each computer in your ICT Room (see Using Add-Text for further detail). Each pupil will need
an individual folder containing a copy of this software. Once installed, duplicate the entire software folder as many times as necessary
(one copy per pupil) and rename each folder with the name of each participant.

Activity Plan - Preparation



Session 1 - Introduction Playroom
Show and discuss a range of images, focusing on the interiors, the contents and (where present) the person or people occupying the
space. What are the differences or similarities between the catalogues, the artist’s images and the ‘real life’ rooms? What are the
differences and similarities to pupils’ own rooms? Discuss their favourite room at home. What makes these rooms special for them -
the colour, the contents, the atmosphere, the people they share the space with? In what ways do these rooms reflect the personalities
of different pupils? 

Ask pupils to imagine their ideal room, taking the most important aspects of their real rooms and combining them with their dream
ideas. If they could design and furnish their own room what would it be like? What would be the most important features of the room? 

Using A4 paper & a pencil, ask pupils to draw a plan of this imaginary room, making notes and captions about their ideas on the sketch.
Following this, pupils can spend time looking through a range of catalogues selecting and cutting out* up to 5 items they would like
include in their rooms. 

(* These images will be scanned. Scanning and ‘cutting out’ in Photoshop can be very time consuming. The more accurately pictures
are cut out with scissors, the easier it will be later.)

[Preparation for following sessions: After Session 1, all the selected catalogue items and images/objects from home need to be
scanned or photographed into Photoshop or Paint Shop Pro. Set the scanner to 72 dpi RGB colour. To save time, do not scan items
individually – place as many cutouts on the scanner as possible. Once scanned, select each item and then copy and paste into individual
files. Name individual files and save into each pupil’s named folder, inside a shared project folder. If using Photoshop, click all around
item using the Polygonal or Magnetic Lasso Tool, (see Photoshop Reference notes) to select and delete any remaining background.
Crop away any excess background using the Crop Tool, and Save]



Session 2 - Designing Backgrounds Playroom

1. Designing backgrounds in Photoshop

(NOTE: see attached notes for a detailed

step-by-step guide to all procedures

described).

Using the paper plans created in Session 1 as a guide, during this session pupils will begin to design their room background on the
computer. Begin with a demonstration of Photoshop or comparable software. Highlight the range of tools and facilities pupils can use to
create their background - these can include for example, the Paintbrush, Pencil, Paint Bucket and Gradient Tools, Marquee, Lasso and
Magic Wand Tools, Colour Palettes and a range of Filters 

Create a new 72 dpi RGB file measuring 640 x 420 pixels. Using the Line Tool, sketch an outline perspective view of the inside of a room
(see example template)*. Once complete, you must select Layers > Flatten Image from the Menu Bar before continuing. Using a
combination of Paint Tools and Filters, pupils can design and decorate the walls, ceiling and floor of their room, and add features such
as windows and doors. Save as Photoshop (.PSD) files into individual folders. 

*(Alternatively, you can save time by downloading the supplied background template ‘room.jpg’) 
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Session 3 - Pasting and Placing Content Playroom

2. Pasting content onto the background

This session involves adding the chosen contents and positioning them in the rooms. To begin with, open background images from
Session 2 and complete if necessary. 

Following an initial demonstration, pupils can copy, paste, scale and position their selected room contents onto the backgrounds.
Encourage pupils to consider how scale and perspective can add to the drama and/or realism of the space.



Session 4 - Placing Content and Digital Portraits Playroom
During this session, it may be helpful for the class to rotate activities as two groups. 

Group 1: continue and complete placing content onto backgrounds.

Group 2: decide how they would like to appear within their room, then pose for digital photographs*. 

Swap groups round half way through session.

* It is advisable that pupils stand against a plain (preferably white or light) background if possible.

[Preparation for Session 5: All digital portraits need to be selected and any background detail deleted in advance of the next session. If
possible, pupils could do this during lunch and/or break times. Images should then be saved into each pupil’s folder within the shared
Project Folder.] 



Session 5 - Introduction to Add-Text Playroom

Begin the session by pasting and positioning digital portraits (following the same procedure as with room contents) within the rooms.
Once complete, rooms must be named ‘background’ and saved as a JPEG (.JPG) file into the Background Folder.

Demonstrate the Add-Text software (see Using Add-Text). Pupils can try out the software for themselves in pairs or groups, and can begin
to develop ideas and make notes for their written commentaries. Commentaries can be informal, highlighting personal significance of
specific items, and can be descriptive of pupils’ ideas, thoughts and sense of place within their space.

4. Creating a text rollover in Add-Text
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Session 6 - Hot-Spots and Text Commentaries Playroom
Creating interactive ‘hot-spots’ in Add-Text (see Using Add-Text), and further developing written commentary linked to items and areas
within the space.

Follow-up
If possible, try to arrange a presentation of the completed work to other classes, or if possible the whole school. If you have access to a
data-projector, an assembly may be a good opportunity. Alternatively, other classes could be invited to explore the work on a rotational
basis in the ICT room or classroom computer. 

Playroom



Photoshop Reference: Toolbar Playroom
The Tools highlighted below are those used most in the suggested activity

Marquee
(selecting whole or part of image)

Lasso
(selecting irregular areas)

Crop

Eraser

Additional tools can be selected by holding down the mouse button on various tool options. For example:

Foreground Colour
(click to select)

Move
Magic Wand (selects pixels of a similar colour)

Paintbrush

Gradient
(blends fill between foreground and background colour)

Background Colour 
(click to select)

Click and hold down 
Rectangle Tool to select 
Line Tool

Click and hold down
Lasso to select Polygonal
or Magnetic Lasso option

Click and hold down
Gradient Tool to select
Paint Bucket

Click and hold down
Paintbrush to select
Pencil Tool



Photoshop Reference: Useful Procedures Playroom
(NOTE: Procedures here refer to Photoshop 7. If Photoshop 5 or 6 are in use, there may be some slight variations)

1. Designing backgrounds (as used in Session 2)

Create a new file by choosing File > New form the Menu Bar, to the following specifications: Width 640 Height 420
pixels; Resolution 72dpi; Mode RGB; Content: White

Save as a Photoshop file, named with the pupil’s name, into pupils own folder within the shared Project Folder

Use the Line Tool to draw a perspective view of the inside of a room (ensuring there are no gaps). When complete
choose Layer > Flatten Image from the Menu before continuing. (Or use ‘room.jpg’, as supplied)

•

•

•

•

•

•

•

Select paint colours either by clicking the Foreground Colour picker on the Toolbar, or by
using the floating Colour and Swatch Palettes under Window > Colour

Use the Gradient and/or Paint Bucket Tools to fill wall, floor and ceiling areas with colour.
(If using Gradient fills, choose Foreground and Background colours from the colour
picker, then click and drag in selected area to create a blend of the two colours). 

NOTE: You must apply gradient within a selection, or it will cover your entire image

Use the Paintbrush and Pencil Tools to draw designs on surfaces and add features such
as windows and doors. (Brush size can be altered by clicking on the Tool Options Bar just
below the Menu Bar at the top of your screen).

NOTE: If using Photoshop 5 or 6, Brushes are located under Window > Show Brushes

Select areas of painted image using the Marquee or Lasso Tool. Under Filter on the Menu
Bar, choose and experiment with a range of different filter effects, e.g. Distort; Pixelate;
Sketch; Texture; Brushstrokes.

NOTE: To deselect an area, click on the image outside of the selected area whilst the
Marquee or Lasso Tool is still selected, or choose Select > Deselect from the Menu Bar



Photoshop Reference: Useful Procedures Playroom
2.  Preparing imported images using the Polygonal or Magnetic Lasso Tool (as used in Session 3)

You need to use this option in order to delete the background from scanned images and digital photographs (catalogue cut-outs; objects 
from home; digital portraits) in preparation for placing in your room picture

Select the preferred tool. (Try both to see which suits you best).

Click carefully all around the outer edge of the area you wish to select. 

Once the circuit is complete, click once on the first point (a small circle will appear under the tool to indicate closing position). 
Once complete, the selected image will be surrounded by a moving dotted line (‘marching-ants’). 

On the Menu Bar, choose Select > Inverse. This will reverse your selection and select the background, rather than the image.

Press Delete or Backspace on the keyboard to erase the background to white.

•

•

•

•

•

3.  Selecting, copying and pasting an image using the Magic Wand Tool (as used in Session 3)

You can use this procedure when copying and pasting catalogue items and digital portraits onto the room backgrounds. The Magic Wand
automatically selects all pixels of a similar colour, therefore makes selecting item for copying easy, once backgrounds have being
deleted. (NOTE: The default ‘tolerance’ of the Magic Wand is 32. You can change this number to select a smaller or wider range of pixel
colours on the Options Bar (Photoshop 7), or by double clicking on the Wand icon in Photoshop 5 or 6).

Select the Magic Wand Tool 

Click on the white (deleted) background area of the image you want to copy and paste. This action will automatically 
select the whole background for you.

Once selected, choose Select > Inverse. This will reverse the selection and select the image, rather than the background.

With the item still selected, choose Edit > Copy from the Menu Bar.

Open the room picture you are working on.

Choose Edit > Paste form the Menu to paste image into the room.

•

•

•

•

•

•



Photoshop Reference: Useful Procedures Playroom
4.  Scaling and positioning pasted items

You will use this procedure to position and scale pasted items (furnishings and portraits) on the room background. 

Each time a new item is copied and pasted onto the room image, a new layer is created. Keep
track of the layers you are working on by opening the Layer Palette under Window > Layers on
the Menu Bar

Ensure the correct layer is selected by clicking on that layer in the Layer Palette

Select the Move Tool and move pasted items into position 

Re-size each item by choosing Edit > Transform > Scale from the Menu Bar

Click and drag the corner handles that appear around the edge of the pasted item, and 
hold down Shift Key to ensure scaling is in proportion

Press Enter (or Return) on your keyboard when complete 

Continue copying, pasting scaling and positioning until all items are in place.

•

•

•

•

•

•

•

•

3.  Selecting, copying and pasting an image using the Magic Wand Tool (as used in Session 3)

Create a project folder where all the work created during the project can be saved.

Save your files during the activity as Photoshop (.PSD) files. This format retains all the layers you are working on, which 
enables you to go back and edit whenever you need to.

Make sure files are saved into the right place (pupil’s named folder), so it is not lost 

Save regularly to avoid loosing a lot of hard work.

Only save as a JPEG (.JPG) when the work is complete. Saving in this format flattens all the layers, meaning you will 
no longer be able to make changes. 

You must save the file as a JPEG and name it ‘background’. The Photoshop format will not be recognised by the Add-Text 
software.

It is always advisable to keep a copy of your editable Photoshop file even after completion - you never know when you may 
need it!

•

•

•

•

•

•

•

When complete save as a Photoshop (.PSD) file, then do a Save As version called ‘background’ as a JPEG (.JPG) file into the
Background folder of Add-Text



PlayroomPhotoshop Reference: Useful Procedures
6. If things go wrong

You can undo the last thing you did by using the Edit > Undo option on the Menu Bar. You can select multiple Undos by
stepping backwards through the History Palette, located under Window > History on the Menu Bar

•

Important Note: When working with Add-Text, only one background can be saved into each programme folder. You must therefore make
a copy of the programme folder for each participating pupil. The guide below will take you through this procedure step-by-step.

1. Installing and duplicating the software

Download Add-Text from the Architecture Week Education website. Un-Zip it and Save into the shared Project Folder

Inside the shared Project Folder, right click on the Add-Text folder and make a copy of it.

Rename the folder with the first pupil’s name

Continue to copy, paste and rename the Add-Text folder until all pupils have their own copy inside the shared Project Folder. 

•

•

•

•

2. Using the Software
The programme folder contains four items – ‘background’, ‘libs’ and ‘prefs’ folders, and the Add-Text programme icon. Ensure 
the ‘background. JPEG’ is saved into the background folder. (Replacing the file already in the folder with your own file). 

Double click on the Add-Text icon to launch the programme

The programme will open with the completed room image already in place. (If it doesn’t, check that the image is a JPEG, 
is named ‘background’, and is in the background folder).

Click on the black area immediately below the image to activate menu options

Click on ‘Add New Text Box’. A small green square will appear on screen. This is the rollover ‘hot-spot’. Position this hotspot 
over the area of the image you want text to appear by clicking and dragging into place. You can change the shape and size of
the hot-spot by pressing down the shift key then clicking and dragging the edge of the square

Once positioned and resized, click ‘Add Text’. A small text field will be activated at the bottom of the hotspot. Type your 
commentary here.

To view the completed rollover, click ‘View’

Continue to add as many text rollovers as required by repeating the procedure above, saving regularly by clicking ‘Save’ at the 
bottom right hand side of the screen. 

(NOTE: the Save option will not ask you to name the file, but will automatically save the work into the programme folder)

•

•

•

•

•

•

•

•



Example Template for Room Layout Playroom


